Search found 1 match

by heilkitty
Sun Dec 03, 2017 4:08 pm
Forum: Help & Support
Topic: Can't choose screen resolution
Replies: 1
Views: 101

Can't choose screen resolution

in the initial dialog. Latest git version, played by Unity 5.5.0xf3 on Ubuntu 16.04 x64. Latest binary build works fine.
Снимок экрана_2017-12-03_20-58-25.png
Снимок экрана_2017-12-03_20-58-25.png (515.33 KiB) Viewed 101 times


Edit: installed Unity Editor via .deb, it reported a couple of unmet dependencies: lib32gcc1 (>= 1:4.1.1) and lib32stdc++6 (>= 4.6).

Go to advanced search