Old HUD appearing and can't remove it - Help plz!

Discuss modding questions and implementation details.
Post Reply
ForeverTheSceptic
Posts: 12
Joined: Tue Feb 09, 2021 3:03 pm

Old HUD appearing and can't remove it - Help plz!

Post by ForeverTheSceptic »

Hi all,

I've been playing Daggerfall unity with various mods (see attached files) and out of no where on my most recent loads the old HUD has appeared and I can't seem to figure out how to get rid of it or how it was activated. I've not touched any settings, I just simply loaded a game and the HUD appeared.

Anyone have any ideas how I can get rid of it?

Thank you

Capture1.JPG
Capture1.JPG (215.94 KiB) Viewed 105 times
Capture2.JPG
Capture2.JPG (41.45 KiB) Viewed 105 times
Capture3.JPG
Capture3.JPG (40.71 KiB) Viewed 105 times

User avatar
Ralzar
Posts: 1763
Joined: Mon Oct 07, 2019 4:11 pm
Location: Norway

Re: Old HUD appearing and can't remove it - Help plz!

Post by Ralzar »

This is not a MOD. it's a DFU option. You have to disable it in the DFU launcher on startup.
My released mods

"I feel like Ralzar specifically wrote those mods for me and then said "Use them". Just so he could watch me die more."
-FuzzyBeanPlays

ForeverTheSceptic
Posts: 12
Joined: Tue Feb 09, 2021 3:03 pm

Re: Old HUD appearing and can't remove it - Help plz!

Post by ForeverTheSceptic »

Ralzar wrote: Fri Feb 12, 2021 8:36 am This is not a MOD. it's a DFU option. You have to disable it in the DFU launcher on startup.
what option would that be?

User avatar
pango
Posts: 2849
Joined: Wed Jul 18, 2018 6:14 pm
Location: France
Contact:

Re: Old HUD appearing and can't remove it - Help plz!

Post by pango »

Nah, it's changed in game, not in the launcher.
In the options menu (the one shown in your first screenshot), just check the "Full screen" checkbox.
When a measure becomes a target, it ceases to be a good measure.
-- Charles Goodhart

ForeverTheSceptic
Posts: 12
Joined: Tue Feb 09, 2021 3:03 pm

Re: Old HUD appearing and can't remove it - Help plz!

Post by ForeverTheSceptic »

pango wrote: Fri Feb 12, 2021 10:43 am Nah, it's changed in game, not in the launcher.
In the options menu (the one shown in your first screenshot), just check the "Full screen" checkbox.
Thank you. That fixed it. I must have accidentally pressed it.

Post Reply