Daggerfall Unity 0.10.15

Discuss Daggerfall Workshop news articles.
User avatar
Ralzar
Posts: 1598
Joined: Mon Oct 07, 2019 4:11 pm
Location: Norway

Re: Daggerfall Unity 0.10.15

Post by Ralzar »

Like any other modder on this forum, I'll go with the standard reply:

I'll put it on my todo list and see if I get the time before someone else gets to it :D


If I manage to do it, it would probably with a whole heap of settings, since I just figured out how to do mod settings and I'm curious to figure out how to use the new formulahelper stuff.
Last edited by Ralzar on Tue Dec 17, 2019 1:45 pm, edited 1 time in total.
My released mods

"I feel like Ralzar specifically wrote those mods for me and then said "Use them". Just so he could watch me die more."
-FuzzyBeanPlays

User avatar
mikeprichard
Posts: 1037
Joined: Sun Feb 19, 2017 6:49 pm

Re: Daggerfall Unity 0.10.15

Post by mikeprichard »

Ralzar wrote: Tue Dec 17, 2019 1:30 pm If I manage to do it, it would probably with a whole heap of settings, since I just figured out how to do mod settings and I'm curious to figure out how to use the new forumhelper stuff.
Thanks! If you do get to this, I'm sure you'd do a better job than I would. Will keep an eye out. ;)

Spencer45678
Posts: 13
Joined: Sun Nov 10, 2019 3:03 pm

Re: Daggerfall Unity 0.10.15

Post by Spencer45678 »

In regards to the pop up message for having incompatible mods, anyone using DREAM will get that pop-up, not because it's outdated, but because of the dating format King of Worms used. Where each mod says what DFUnity version it's compatible for, DREAM's listed version isn't a DFUnity version, but seems to be a release date (2018.2.21f1.) So it's not incompatible, the system just doesn't recognize that as a proper DFUnity version number.
There are three things all wise men fear:

The Sea in Storm

A Night with no Moon

And the Anger of a Gentle Man

User avatar
King of Worms
Posts: 3423
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow (CZ)
Contact:

Re: Daggerfall Unity 0.10.15

Post by King of Worms »

Thanks, yes it will be corrected at next release :)

2018.2.21f1 was a version of Unity editor Ive used to compile it

Post Reply