Forums regression

Off topic discussion. Talk about gaming and life in general. Be awesome to each other.
mcarss
Posts: 10
Joined: Sun Aug 07, 2016 12:31 pm

Re: Forums regression

Post by mcarss »

Thanks for bringing back the black theme. My eyes thank you as well. :D

I'm still having cookie issues though and it appears to be Firefox-related. (Yes, I'm one of the mere 4% who still use it, heh) I checked my cookies, and the last time they were updated was before the phpbb update. I deleted them, restarted, logged in, and checked my cookies. Nothing is saving for this particular site. And yup, I'm clicking "Remember Me" when logging in. Chrome on the same system functions as expected.

So yeah, not sure if there's anything you can do since it's working fine on Chrome. It's not the end of the world, just a few extra clicks on my end, but I'm curious: Does anyone else reading this use Firefox and have no issues with login credentials/cookies on this forum?

Thanks again. :)

User avatar
XJDHDR
Posts: 95
Joined: Thu Jan 10, 2019 5:15 pm
Location: New Zealand
Contact:

Re: Forums regression

Post by XJDHDR »

mcarss wrote: Mon Sep 14, 2020 12:59 pm I'm still having cookie issues though and it appears to be Firefox-related. (Yes, I'm one of the mere 4% who still use it, heh) I checked my cookies, and the last time they were updated was before the phpbb update. I deleted them, restarted, logged in, and checked my cookies. Nothing is saving for this particular site. And yup, I'm clicking "Remember Me" when logging in. Chrome on the same system functions as expected.

So yeah, not sure if there's anything you can do since it's working fine on Chrome. It's not the end of the world, just a few extra clicks on my end, but I'm curious: Does anyone else reading this use Firefox and have no issues with login credentials/cookies on this forum?
I use Firefox on my PC, laptop and phone (and in the process of writing an essay for why I prefer Firefox) and I haven't had this problem. In the last few weeks, I believe I have had to re-login only once on my two Win10 devices around the time of the forum update. On Android, I haven't had to log in again.
My DF Unity mods:
Skip Intro Video

My other creations and essays:
https://xjdhdr.gitlab.io/

User avatar
Hazelnut
Posts: 2500
Joined: Sat Aug 26, 2017 2:46 pm
Contact:

Re: Forums regression

Post by Hazelnut »

You probably just missed the day when every access meant logging in then as I use Firefox and it happened to me.

(anyone else remember when it was called Phoenix? Until the trademark was disputed and they had to find a new name. Used it since v0.4 so I am quite a loyal user! :D )
See my mod code for examples of how to change various aspects of DFU: https://github.com/ajrb/dfunity-mods

User avatar
pango
Posts: 2603
Joined: Wed Jul 18, 2018 6:14 pm
Location: France
Contact:

Re: Forums regression

Post by pango »

I'm getting better behavior with Firefox by setting an exception (Preferences > Privacy & Settings > Cookies & Site Data > Manage Permissions) to permanently authorize https://forums.dfworkshop.net/
I can get rid of sids in URLs again, and the session seems to have stopped expiring so often (or more likely new ones are created transparently now).
When a measure becomes a target, it ceases to be a good measure.
-- Charles Goodhart

mcarss
Posts: 10
Joined: Sun Aug 07, 2016 12:31 pm

Re: Forums regression

Post by mcarss »

Oh geez, I figured out the issue. The bookmark I've been using is very old, and it was pointing to http instead of https
:roll: :oops:

Thanks for your help and suggestions everyone!

Post Reply