Mod Window not showing up

Discuss modding questions and implementation details.
Post Reply
chrisbtreats
Posts: 2
Joined: Mon May 06, 2019 1:51 am

Mod Window not showing up

Post by chrisbtreats » Mon May 06, 2019 8:00 am

Hello,

A couple of friends and I are working on a mod, and the window to select and deselect mods used to show up, but now it seems to be skipping over that and going straight into the new game/load game scene. I'm not sure what caused this so I'm wondering if any of you have an idea or have ever encountered this error before.

Your help is appreciated, thank you.

User avatar
King of Worms
Posts: 2490
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow (CZ)
Contact:

Re: Mod Window not showing up

Post by King of Worms » Mon May 06, 2019 9:28 am

chrisbtreats wrote:
Mon May 06, 2019 8:00 am
Hello,

A couple of friends and I are working on a mod, and the window to select and deselect mods used to show up, but now it seems to be skipping over that and going straight into the new game/load game scene. I'm not sure what caused this so I'm wondering if any of you have an idea or have ever encountered this error before.

Your help is appreciated, thank you.
Hi and welcome!

I think u need to go to this folder

C:\Users\*your name*\AppData\LocalLow\Daggerfall Workshop\Daggerfall Unity

Than open settings.ini

and change this section

[GUI]
ShowOptionsAtStart = True

I think u accidentally ticked it off ingame .) And that now its on "false" in the ini

chrisbtreats
Posts: 2
Joined: Mon May 06, 2019 1:51 am

Re: Mod Window not showing up

Post by chrisbtreats » Mon May 06, 2019 10:18 am

Thank you so much! That worked :D

User avatar
King of Worms
Posts: 2490
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow (CZ)
Contact:

Re: Mod Window not showing up

Post by King of Worms » Mon May 06, 2019 10:31 am

Have fun ;)

Post Reply