daggerfall in Unity 2017.2.0p2. Is it possible?

Discuss coding questions, pull requests, and implementation details.
Post Reply
Snake Plissken
Posts: 2
Joined: Sat Aug 03, 2019 2:12 am

daggerfall in Unity 2017.2.0p2. Is it possible?

Post by Snake Plissken » Sat Aug 03, 2019 2:22 am

Trying to build daggerfall in Unity 2017.2.0p2 becuse thats the only version that will port to a device i have.
do you think its possible?

right out the gates i get this error:

Image


EDIT: i am also using this as a way to learn Unity. i have another project but wanted to take on something new. always loved daggerfall as a kid so this seem like something i would love to work with. thanks.

User avatar
Interkarma
Posts: 4690
Joined: Sun Mar 22, 2015 1:51 am

Re: daggerfall in Unity 2017.2.0p2. Is it possible?

Post by Interkarma » Sat Aug 03, 2019 2:31 am

Daggerfall Unity requires Unity 2018.2.21f1. You can install multiple versions of Unity side by side if you need to keep 2017 for another project.

Good luck!

Post Reply