0.10.3 / 0.10.4 Dungeon AutoMap marker disappearing after save.

Curated user bug reports with enough information to reproduce issue. Moderators will move topics here from Help & Support once a bug is confirmed and enough information has been provided.
Locked
User avatar
DiaBomb
Posts: 1
Joined: Wed Aug 14, 2019 10:48 am

0.10.3 / 0.10.4 Dungeon AutoMap marker disappearing after save.

Post by DiaBomb » Wed Aug 14, 2019 11:23 am

After saving (Quick save or through the pause menu), any markers created on the dungeon AutoMap disappear.

The Markers do stay after re-entering the dungeon without saving in between.

I have encountered this issue on 0.10.3 and 0.10.4 on Windows 7 64Bit. I only started with 0.10.3 so I cannot tell if previous versions also contain this bug. I also tried this on my Laptop, running Windows 7, with the same results.

I only have a few graphics mods installed. Disabling them did not fix the issue.

Here is a gif showing the issue:
https://i.imgur.com/vpind6H.gifv

User avatar
d999
Posts: 6
Joined: Sat Aug 03, 2019 3:53 pm

Re: Dungeon AutoMap marker disappearing after save.

Post by d999 » Wed Aug 14, 2019 2:34 pm

same here

User avatar
Deepfighter
Posts: 87
Joined: Sun Mar 22, 2015 10:24 am
Location: Iliac-Bay
Contact:

Re: Dungeon AutoMap marker disappearing after save.

Post by Deepfighter » Wed Aug 14, 2019 6:20 pm

Reported the bug in Github. :)
Head of the German Daggerfall translation - www.daggerfalldeutsch.de
and German translator for The Elder Scrolls V: Skyrim and Lore-Expert for The Elder Scrolls: Online

Locked