[RESOLVED 0.10.19] Linux #122: Jumping with TAC on ignores "set_runspeed" command

Locked
User avatar
Jay_H
Posts: 3275
Joined: Tue Aug 25, 2015 1:54 am

[RESOLVED 0.10.19] Linux #122: Jumping with TAC on ignores "set_runspeed" command

Post by Jay_H » Thu Jun 21, 2018 11:18 pm

To reproduce:
Use console command "set_runspeed 70"
Use console command "TAC"
Run anywhere.
Jump while moving.

Expected behavior:
PC will continue at increased speed in the air.

Current behavior:
PC only moves at normal speed in air.
Come join Lysandus' Tomb, a Daggerfall Unity fan Discord.
In-progress guide for Quest Pack 1 here.

User avatar
Interkarma
Posts: 5515
Joined: Sun Mar 22, 2015 1:51 am

Re: Linux #122: Jumping with TAC on ignores "set_runspeed" command

Post by Interkarma » Fri Jun 22, 2018 2:57 am

Thanks for the report Jay. :)

User avatar
pango
Posts: 2384
Joined: Wed Jul 18, 2018 6:14 pm
Location: France
Contact:

Re: Linux #122: Jumping with TAC on ignores "set_runspeed" command

Post by pango » Sat Feb 29, 2020 4:08 pm

Since 0.10.19, run speed should be preserved while jumping, with or without tac.
So it should be fixed since 0.10.19.
When a measure becomes a target, it ceases to be a good measure.
-- Charles Goodhart

User avatar
Jay_H
Posts: 3275
Joined: Tue Aug 25, 2015 1:54 am

Re: Linux #122: Jumping with TAC on ignores "set_runspeed" command

Post by Jay_H » Sat Feb 29, 2020 6:27 pm

Just confirmed that it does work. Great work, thank you.
Come join Lysandus' Tomb, a Daggerfall Unity fan Discord.
In-progress guide for Quest Pack 1 here.

Locked