KoW - D.R.E.A.M.

A curated forum for compatible and maintained mods. Users are unable to create new topics in this forum but can reply to existing topics. Please message a moderator to have your mod moved into this forum area.
Post Reply
ezwollo
Posts: 4
Joined: Thu Sep 03, 2020 6:09 am

Re: KoW - D.R.E.A.M.

Post by ezwollo »

Hi everyone,

I am a longtime Daggerfall fan who just recently got into Daggerfall Unity and mods installing.

I installed the KOW Dream mod and installed the reshade, but I can't seem to start the tutorial in Unity.

When I press the home button, nothing happens. Does anyone know what could be causing this and how I could fix it?

All help is very appreciated!

User avatar
King of Worms
Posts: 3401
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow (CZ)
Contact:

Re: KoW - D.R.E.A.M.

Post by King of Worms »

What tutorial you mean exactly?
Is you Home button assigned to any function?

And last thing, I personally dont troubleshoot 3rd party SW if this is about reshade, which it most likely is.. so thats all from me ;)

ezwollo
Posts: 4
Joined: Thu Sep 03, 2020 6:09 am

Re: KoW - D.R.E.A.M.

Post by ezwollo »

Fixed it! Turns out it was citrix workspace that was causing problems. The graphics look amazinggg, thanks so much for this mod!! 😁😁

User avatar
King of Worms
Posts: 3401
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow (CZ)
Contact:

Re: KoW - D.R.E.A.M.

Post by King of Worms »

Wtf is citrix wotkspace 😂😂😂 anyway, Im glad u solved it and enjoy

kannalo
Posts: 7
Joined: Tue Sep 22, 2020 12:38 pm

Re: KoW - D.R.E.A.M.

Post by kannalo »

Hi I did post on nexus but I saw you had a post there saying to post in this thread

Lighting seems to be broken on Linux in 0.10.26 and 0.10.25a with your mod, I have tested on 0.10.24 and it doesn't have the issue.

The light displays in triangles and doesn't properly light up areas, a lot of buildings are also super dark and the textures cant be seen until I put my face up against them

I have tried with no other mods loaded to make sure it is dream thats causing the issue and not something else. Thankyou
Attachments
Screenshot from 2020-09-22 14-04-57.png
Screenshot from 2020-09-22 14-04-57.png (1.89 MiB) Viewed 339 times
Screenshot from 2020-09-22 14-06-32.png
Screenshot from 2020-09-22 14-06-32.png (1.07 MiB) Viewed 339 times
Screenshot from 2020-09-22 14-06-46.png
Screenshot from 2020-09-22 14-06-46.png (779.38 KiB) Viewed 339 times

Jay_H
Posts: 3419
Joined: Tue Aug 25, 2015 1:54 am

Re: KoW - D.R.E.A.M.

Post by Jay_H »

Zhakaron got buggy guard sprites while DREAM was enabled. After disabling it, they returned to normal: https://www.twitch.tv/videos/751025859?t=1h1m10s
Farewell DFU community! My time here has been a joy.

User avatar
pango
Posts: 2599
Joined: Wed Jul 18, 2018 6:14 pm
Location: France
Contact:

Re: KoW - D.R.E.A.M.

Post by pango »

... but that may be just restarting the game that fixed the issue. A last test would have been to restart the game again with DREAM on, and check if guards displayed correctly
When a measure becomes a target, it ceases to be a good measure.
-- Charles Goodhart

Jay_H
Posts: 3419
Joined: Tue Aug 25, 2015 1:54 am

Re: KoW - D.R.E.A.M.

Post by Jay_H »

I showed the last iteration of it, but he went through about 6-ish times to fix it. Kamer told me that it's an incompatibility between VIO and DREAM; one or the other will work, but not both.
Farewell DFU community! My time here has been a joy.

User avatar
King of Worms
Posts: 3401
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow (CZ)
Contact:

Re: KoW - D.R.E.A.M.

Post by King of Worms »

Thanks for report Kannalo

So what causes the light to bug in the latest DFU linux version?

Because the DREAM is still the same and nothing changed there for months. I have no idea how to deal with this issue.
Should I recreate the whole mod on the updated 2019 LTS build?

User avatar
King of Worms
Posts: 3401
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow (CZ)
Contact:

Re: KoW - D.R.E.A.M.

Post by King of Worms »

Also, I tested DREAM with the latest 0.10.26 version of DFU and found a new bug

The VIDEOS are not playing, its just a black stuck screen... on a press of a key it unstucks and the game continues without a video.

Should I make a bug report?

Post Reply