Enhanced Sky

A curated forum for approved mods. Users are unable to create new topics in this forum but can reply to existing topics. Please message a moderator to have your mod moved into this forum area.
User avatar
Jay_H
Posts: 2512
Joined: Tue Aug 25, 2015 1:54 am

Re: Enhanced Sky

Post by Jay_H » Thu Jul 18, 2019 1:52 pm

Dude! Literally the post above you says this! :lol:
Interkarma wrote:
Sat Jul 06, 2019 11:15 pm
Currently incompatible with retro mode, but should be possible to fix.
Come join the Unofficial Daggerfall Unity Discord.
See the Daggerfall Unity Wiki on the UESP.
Progress on fixing classic quests here.

Dagoth Ur
Posts: 5
Joined: Fri Aug 02, 2019 12:56 am

Re: Enhanced Sky

Post by Dagoth Ur » Fri Aug 02, 2019 1:01 am

Image
Is there anything I can do about this? Or is it a bug?

User avatar
Jay_H
Posts: 2512
Joined: Tue Aug 25, 2015 1:54 am

Re: Enhanced Sky

Post by Jay_H » Fri Aug 02, 2019 1:02 am

What's your DFU version, and your version of Enhanced Sky?
Come join the Unofficial Daggerfall Unity Discord.
See the Daggerfall Unity Wiki on the UESP.
Progress on fixing classic quests here.

User avatar
Adrinus
Posts: 217
Joined: Mon Oct 01, 2018 2:28 am

Re: Enhanced Sky

Post by Adrinus » Fri Aug 02, 2019 1:04 am

That pink sky is what mine looks like when I use "-force-glcore" to launch the game with enhanced sky.

Dagoth Ur
Posts: 5
Joined: Fri Aug 02, 2019 12:56 am

Re: Enhanced Sky

Post by Dagoth Ur » Fri Aug 02, 2019 4:06 am

Jay_H wrote:
Fri Aug 02, 2019 1:02 am
What's your DFU version, and your version of Enhanced Sky?
last build in both cases, is enchanced sky not updated for alpha?

User avatar
Jay_H
Posts: 2512
Joined: Tue Aug 25, 2015 1:54 am

Re: Enhanced Sky

Post by Jay_H » Fri Aug 02, 2019 4:11 am

I'm using it now, so it is compatible. It's just that we sometimes have users come in using builds from like 2017 and they wonder why it doesn't work :lol:

Can you upload your player log to pastebin so we can get a good look at what's happening?
Come join the Unofficial Daggerfall Unity Discord.
See the Daggerfall Unity Wiki on the UESP.
Progress on fixing classic quests here.

Dagoth Ur
Posts: 5
Joined: Fri Aug 02, 2019 12:56 am

Re: Enhanced Sky

Post by Dagoth Ur » Fri Aug 02, 2019 4:38 am

Jay_H wrote:
Fri Aug 02, 2019 4:11 am
I'm using it now, so it is compatible. It's just that we sometimes have users come in using builds from like 2017 and they wonder why it doesn't work :lol:

Can you upload your player log to pastebin so we can get a good look at what's happening?
here, thanks https://pastebin.com/bPBtCsyZ

Dagoth Ur
Posts: 5
Joined: Fri Aug 02, 2019 12:56 am

Re: Enhanced Sky

Post by Dagoth Ur » Fri Aug 02, 2019 4:45 am

Forgot to say I also have this problem with the distant terrain mod, but no other mods have this problem

User avatar
Jay_H
Posts: 2512
Joined: Tue Aug 25, 2015 1:54 am

Re: Enhanced Sky

Post by Jay_H » Fri Aug 02, 2019 4:49 am

I was wondering about that, because your log repeats an error message:

Code: Select all

The AssetBundle 'StreamingAssets\Mods\EnhancedSky_2.1.1\StandaloneOSX\enhanced sky.dfmod' can't be loaded because another AssetBundle with the same files is already loaded.

The AssetBundle 'StreamingAssets\Mods\EnhancedSky_2.1.1\StandaloneWindows\enhanced sky.dfmod' can't be loaded because another AssetBundle with the same files is already loaded.
Did you unpack all 3 OS versions for these mods into the Mods folder?
Come join the Unofficial Daggerfall Unity Discord.
See the Daggerfall Unity Wiki on the UESP.
Progress on fixing classic quests here.

Dagoth Ur
Posts: 5
Joined: Fri Aug 02, 2019 12:56 am

Re: Enhanced Sky

Post by Dagoth Ur » Fri Aug 02, 2019 5:01 am

Jay_H wrote:
Fri Aug 02, 2019 4:49 am
I was wondering about that, because your log repeats an error message:

Code: Select all

The AssetBundle 'StreamingAssets\Mods\EnhancedSky_2.1.1\StandaloneOSX\enhanced sky.dfmod' can't be loaded because another AssetBundle with the same files is already loaded.

The AssetBundle 'StreamingAssets\Mods\EnhancedSky_2.1.1\StandaloneWindows\enhanced sky.dfmod' can't be loaded because another AssetBundle with the same files is already loaded.
Did you unpack all 3 OS versions for these mods into the Mods folder?
Ohh right, I didn't delete all the linux/OSx versions of the mods, thanks for pointing out

Post Reply