Settings.ini

Post here if you need help getting started with Daggerfall Unity or just want to clarify a potential bug. Questions about playing or modding classic Daggerfall should be posted to Community.
Post Reply
coldbreezin
Posts: 3
Joined: Sat Jan 19, 2019 7:20 am

Settings.ini

Post by coldbreezin » Sat Jan 19, 2019 7:25 am

Downloaded the setup and the latest January build and want to try out the "smaller dungeons" option but I can not find the setting.ini file its not in the daggerfallunity_data like some say. :(

User avatar
Jay_H
Posts: 1855
Joined: Tue Aug 25, 2015 1:54 am

Re: Settings.ini

Post by Jay_H » Sat Jan 19, 2019 7:37 am

Welcome to the forums!

What are you on? Windows, Mac, or Linux?

Windows
C:\Users\Username\AppData\LocalLow\Daggerfall Workshop\Daggerfall Unity

Linux
/home/username/.config/unity3d/Daggerfall Workshop/Daggerfall Unity

Mac
/Users/Username/Library/Application Support/unity.Daggerfall Workshop.Daggerfall Unity
Try over 140 all-new quests in the first Daggerfall Unity Quest Pack.

User avatar
Interkarma
Posts: 3885
Joined: Sun Mar 22, 2015 1:51 am

Re: Settings.ini

Post by Interkarma » Sat Jan 19, 2019 8:14 am

The persistent data path is also displayed at the bottom of the startup UI when you open the game. Here's a screenshot of mine, for example.

data-path.jpg
data-path.jpg (129.66 KiB) Viewed 143 times

coldbreezin
Posts: 3
Joined: Sat Jan 19, 2019 7:20 am

Re: Settings.ini

Post by coldbreezin » Sat Jan 19, 2019 6:44 pm

Daggerfall is recognizing the in game path correct but can't find the appdata folder within my user profile folder. Even searched it and found it in a default migrated folder but it didn't have anything in it.

User avatar
Feralwarlord
Posts: 108
Joined: Sat Jul 29, 2017 10:08 am

Re: Settings.ini

Post by Feralwarlord » Sat Jan 19, 2019 6:48 pm

do you have show hidden folders enabled cause its in a hidden folder. also try manually enter the filepath into file explorer

coldbreezin
Posts: 3
Joined: Sat Jan 19, 2019 7:20 am

Re: Settings.ini

Post by coldbreezin » Sat Jan 19, 2019 6:52 pm

That did it!!! Thank you it was just hidden. :)

Post Reply