Two questions about alpha

Post here if you need help getting started with Daggerfall Unity or just want to clarify a potential bug. Questions about playing or modding classic Daggerfall should be posted to Community.
Post Reply
apprihensivsoul
Posts: 7
Joined: Sun Apr 01, 2018 7:53 pm

Two questions about alpha

Post by apprihensivsoul » Mon Aug 05, 2019 6:32 am

I love it. It even works well on an intel 3k. Almost.

I got (what I thought) was everything set up, but I have a strange... issue? So the terrain is covered with random blue tiles, resembling the water tiles. This was not there in the original. I may have missed some mention of this, but I couldn't find it anywhere. None of these tiles use the borders typical of pools of water in Daggerfall vanilla, so I'm unsure if it's intentional or not, it just looks like the ground changes colours. Might there be something I'm doing wrong?

On an unrelated issue, but I don't think it's a bug. The lighting is a little bright on textures, causing them to look washed out. I don't know if there's a way to tweak the contrast, but if there is, I'd like some help. I've seen in the DREAM mod screenshots (which I'm certain I can't run) that it doesn't always look like this, but I'm curious if there's a way to make the light not quite bleach everything to white.

User avatar
Interkarma
Posts: 4832
Joined: Sun Mar 22, 2015 1:51 am

Re: Two questions about alpha

Post by Interkarma » Mon Aug 05, 2019 9:04 am

The "water everywhere" problem is typically caused by a lower-end GPU unable to sample the tilemap correctly in shader. I've seen this most often with older integrated GPUs (such as your HD3000).

The minimum spec requires a dedicated graphics card around the level of a GeForce 660 from 2012. Your HD3000 is just a shade under that minimum spec. The lighting issue is very likely related.

I'm sorry I can't offer a better solution for you at this time. :(

User avatar
King of Worms
Posts: 2173
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow (CZ)
Contact:

Re: Two questions about alpha

Post by King of Worms » Mon Aug 05, 2019 9:53 am

Too bright light appears during the mid of the day. The curve is too bright there. My guess is that it fits the vanilla maybe. But it doesnt look too good.

apprihensivsoul
Posts: 7
Joined: Sun Apr 01, 2018 7:53 pm

Re: Two questions about alpha

Post by apprihensivsoul » Mon Aug 05, 2019 11:30 pm

Just to confirm, King of Worms, you have the lighting issue too, on more modern hardware?

User avatar
jayhova
Posts: 581
Joined: Wed Jul 19, 2017 7:54 pm
Contact:

Re: Two questions about alpha

Post by jayhova » Fri Aug 09, 2019 5:42 am

I just wanted to pipe in and say that I am running 2 SLI 460s and have basically no real problems.
Remember always 'What would Julian Do?'.
Windows 10 Pro 64 bit. DFU Ver. PreAlpha 0.8.6

Post Reply