Game unable to find quest file

Post here if you need help getting started with Daggerfall Unity or just want to clarify a potential bug. Questions about playing or modding classic Daggerfall should be posted to Community.
Post Reply
Posts: 1
Joined: Fri Apr 30, 2021 12:52 pm

Game unable to find quest file

Post by Xx_N'wahSlayer420_xX »

I've run into an issue with Hermaeus Mora daedric quest, basicaly the game can't see the quest file.
I checked, and it's there, it's name is W0C00Y00, I cross cheked it with the UESP and the name IS correct, I also checked the file itself comparing it to Mephala's file(since that quest worked as intended)and didn't seem to find any issues.
I'm playing on the latest version (Beta v0.11.3) and before this haven't encountered any issues, game worked like a charm.
Am I just stupid and can't see an obvious solution or what the hell is going on?
Any help would be much appreciated.

User avatar
Posts: 6285
Joined: Sun Mar 22, 2015 1:51 am

Re: Game unable to find quest file

Post by Interkarma »

Hey, welcome to the forums. :)

Something that could be the cause - this quest requires a random Palace within your current region. If you're in a small region without a Palace available (e.g. Cybiades) then quest can't launch. It will show as "not found" in console, but what's actually happening is the quest can't compile due to the missing Palace. If you think that might be the cause, try again in a larger region.

If you still have troubles, can you tell us more about the problem you're experiencing? A save game might help understand what's happening for you. Below link has info on where to find save and logs.


Post Reply