Legacy Released Mods

A curated forum for approved mods. Users are unable to create new topics in this forum but can reply to existing topics. Please message a moderator to have your mod moved into this forum area.
User avatar
TheLacus
Posts: 591
Joined: Wed Sep 14, 2016 6:22 pm
Contact:

Re: Released Mods

Post by TheLacus » Fri Oct 20, 2017 2:35 pm

Hi Gudadantza, if you have a save where you can reproduce this issue again you can send it to me via pm if you want :)
If you are interested in creating mods for Daggerfall Unity you can find the documentation here.

Gudadantza
Posts: 37
Joined: Wed Aug 09, 2017 11:12 am

Re: Released Mods

Post by Gudadantza » Fri Oct 20, 2017 5:28 pm

In fact it was something happened in all savegames so i suspect it was something memory related in my configuration, because after reboot the problem solved itself.
My laptop is a potato and does not work well with unity a lot of times. Not reduced to this game but to other titles that use unity.
so I am sure there is nothing wrong with the saves.
Thanks, and If I have the problem again I´ll send you the save or saves just in case. for now I have been testing and I can not reproduce the glitch again.

Greetings

User avatar
King of Worms
Posts: 550
Joined: Mon Oct 17, 2016 11:18 pm
Location: Scourg Barrow
Contact:

Re: Released Mods

Post by King of Worms » Wed Nov 29, 2017 8:52 pm

I know this is hard to keep updated but I noticed:

Compass Textures mod is missing
Real grass and plants v 2.1 is already released
Handpainted Model replacement project v139-B is already released

Other mods are up to date

Im thinking about the ModDb or Nexus page now when we surpassed the 10 mods already... might be easier to navigate and keep track of things maybe? I know its a plan. Maybe the time has come tho? Just a idea. Thanks everybody!

User avatar
Roarke
Posts: 11
Joined: Wed Nov 04, 2015 9:50 am
Contact:

Re: Released Mods

Post by Roarke » Thu Mar 15, 2018 9:47 pm

Cannot download the first mods it gives me errors :
Invalid credentials (invalid picker token)

The above error refers when ,,Add To My Drive,, a mod to my google drive and it is not there on refresh or log out and login.
The second error if i click download :
,,The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies.,,

User avatar
Interkarma
Posts: 2960
Joined: Sun Mar 22, 2015 1:51 am

Re: Released Mods

Post by Interkarma » Thu Mar 15, 2018 10:20 pm

Roarke wrote:
Thu Mar 15, 2018 9:47 pm
Cannot download the first mods it gives me errors :
Invalid credentials (invalid picker token)
I can download the first couple of mods (Distant Terrain & Enhanced Sky) just fine. They are links to an external Google drive share maintained by the creators of the mods. You don't need to "add to my drive", just click the download button next to it.
download-button.jpg
download-button.jpg (2.7 KiB) Viewed 1281 times
If you want to add to your Google Drive, then you must have a valid logon to your own Google Drive account. That's something on your side and nothing to do with the mod download.

If you still have trouble, I'd try a different browser for the download step. Otherwise, it might be worth PM'ing the creators and asking them for a new link.

User avatar
Roarke
Posts: 11
Joined: Wed Nov 04, 2015 9:50 am
Contact:

Re: Released Mods

Post by Roarke » Sun Apr 01, 2018 2:19 pm

Thank you for the answer, i managed to download from my android 4.2.2 phone.

User avatar
Midknightprince
Posts: 649
Joined: Fri Aug 11, 2017 6:51 am
Location: San Antonio TX
Contact:

Re: Released Mods

Post by Midknightprince » Fri Apr 13, 2018 1:30 am

Nystul wrote:
Sun Sep 03, 2017 3:01 pm
Distant Terrain 2.2.0 (should fix fov issue):
https://drive.google.com/file/d/0B1QjwG ... sp=sharing
Ok, I couldn't find a topic on distant terrain so I'm using this one.
As of a few builds ago, the fog started doing this.
The other weather seems to work fine, its just the fog, and I tried with no new terrain flats, and with everything else off also, same thing.
Using 2.2.0 fyi..
Attachments
Desktop Screenshot 2018.04.12 - 20.22.20.66.png
Desktop Screenshot 2018.04.12 - 20.22.20.66.png (524.63 KiB) Viewed 895 times
Check out my YouTube Channel!

User avatar
Midknightprince
Posts: 649
Joined: Fri Aug 11, 2017 6:51 am
Location: San Antonio TX
Contact:

Re: Released Mods

Post by Midknightprince » Mon Apr 30, 2018 5:26 am

Distant terrain started crashing DFU as of a few LB ago.
Fyi
Check out my YouTube Channel!

User avatar
Nystul
Posts: 1089
Joined: Mon Mar 23, 2015 8:31 am

Re: Released Mods

Post by Nystul » Mon Apr 30, 2018 9:25 am

no problems here.
maybe it is a problem related to a heavy modded dfunity running short of memory?
what are the specifications of your system, i.e. ram and gpu

edit: since real grass and vibrant wind are making issues on my system I had to deactivate them... my findings are sometimes distant terrain works without any problems, sometimes exceptions are raised - but even then distant terrain is loaded for me

User avatar
Midknightprince
Posts: 649
Joined: Fri Aug 11, 2017 6:51 am
Location: San Antonio TX
Contact:

Re: Released Mods

Post by Midknightprince » Mon Apr 30, 2018 9:44 am

Nystul wrote:
Mon Apr 30, 2018 9:25 am
no problems here.
maybe it is a problem related to a heavy modded dfunity running short of memory?
what are the specifications of your system, i.e. ram and gpu
Really ?
I5-2300 24 gigs, gtx1050ti oc, win10X64.
I have a bunch of textures, but only snow for ground textures.
Mods are
hand painted
Birds
Post proc
Real grass
Crops
Enhanced sky
It just crashes no matter how I set it when I try to start.
I turned everything off even, and I get no crash thing either
I'm on 5.33, just downloaded the latest off github with the new music but its been going on for a few weeks for me.
I have the latest drivers too.
Check out my YouTube Channel!

Locked